Scheduled for 25/40/2025 at 9:40 AM – 25/9/2025 at 10:09 AM
Completed
25/9/2025 at 10:09 AMCompleted
25/9/2025 at 10:09 AMMaintenance has completed successfully.
In progress
25/40/2025 at 9:40 AMIn progress
25/40/2025 at 9:40 AMMaintenance is now in progress
Planned
25/40/2025 at 9:40 AMPlanned
25/40/2025 at 9:40 AMWere changing some internal things like endpoint structure, status code responses in this period