Reorganizing DiscordUpdates receivement
Scheduled for 29/5/2025 at 2:05 PM – 30/12/2025 at 12:12 PM
Completed
30/12/2025 at 12:12 PMCompleted
30/12/2025 at 12:12 PMMaintenance has completed successfully.
In progress
29/5/2025 at 2:05 PMIn progress
29/5/2025 at 2:05 PMMaintenance is now in progress
Planned
29/5/2025 at 2:05 PMPlanned
29/5/2025 at 2:05 PMWere reorganising our DiscordUpdates receivement by migrating from the default ChannelFollowing to a new method